Can't see graphics in email after installing SP2

QUESTION:
I have Windows XP and I use Outlook Express for email. I installed Service Pack 2 (yes, finally) and now I can't see pictures in HTML email messages. There's a box with a red X where the pictures are supposed to be.

ANSWER:
When you install SP2, it enables a number of new security features, including blocking of images and other external content in HTML mail. This is designed to prevent spammers from sending you messages with images, including Web beacons which are small images that, when downloaded to your computer, let the sender know that the HTML mail has been viewed.

You can turn this feature off. Here's how:

1. Click Start | All Programs | Outlook Express.
2. Click the Tools menu and select Options.
3. Click the Security tab.
4. Uncheck the box labeled "Block images and other external content in HTML e-mail."
5. Click OK.