Question:

Every time I go to print seems to take longer than it used to—a lot longer. Is there a way to get my quick printing back?

Answer:

Most likely your printer settings got changed from "draft" to "best". I know because I did the same thing. I was printing some photos and changed the print quality to "Best" mode and it stayed there. Every time I went to print a simple Word document, it would take forever to print. If I remembered to change the properties, it would go right back the next time I printed. Finally, I figured it out...

Rather than opening my print properties in Word, I needed to change them in the Control Panel. Go to Start/Control Panel then "Printers and Faxes". Find your printer on the list, right-click then choose "Properties" (or Alt+double-click the printer). Click the "Printing Preferences" button



Next, change the Print Quality to "Draft" and make sure the Paper Setting is on "Plain Paper".



Click OK and you're all set. These should now be your default settings.